
Watershed Assessment in North Carolina:

Building a Watershed Database with Population, Land Cover, and Impervious Cover Information

by

Travis Pate

    A Master’s Project submitted to the faculty

of the University of North Carolina at Chapel Hill

     in partial fulfillment of the requirements

  for the degree of Master of City and Regional Planning

in the Department of City and Regional Planning

2009

Approved by

___________________

Philip Berke, Ph.D.



Executive Summary

Land use planners must consider the role of population growth, land cover, and impervious cover in protecting water 

quality.  The Watershed Assessment in North Carolina project designed a Geographic Information System database with this 

information for the state of North Carolina.  The purpose of the Watershed Assessment in North Carolina project is to aid state 

and local planners to evaluate the risk of water quality degradation in the State's waterways.  This project has taken place in 

conjunction with the North Carolina Department of Environment and Natural Resource, Division of Water Quality, Planning 

Section.  

This project consists of two parts, an examination of North Carolina rules and regulations that deal with management of 

water quality, and building a GIS database that provides statewide information at a 12 digit watershed level.  The first section 

explains why impervious cover has become an important indicator of water quality and provides the reasoning for developing 

the database.  Included in the second section of this project is a description and a step-by-step manual for developing and 

updating a impervious surface database.  The database itself includes information on the status of the North Carolina 

watersheds (such as population, projected population growth, current surface water quality, and percent impervious cover). 

Additionally, the database breaks down this information by political boundaries, at the municipality and county level.   

The results of the project will be used by personnel in NCDENR and eventually made available to the public through a 

web service on the internet.  The reason for publishing the written procedure manual is so that State and/or local government 

personnel can continually update the database as information becomes available.
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IMPERVIOUS COVER AND POPULATION GROWTH AS FACTORS OF WATERSHED PLANNING 

Introduction
 The Watershed Assessment in North Carolina project addresses the problem of long range planning and 

management of North Carolina's watersheds.  Those familiar with watershed planning and management realize 

that obtaining reliable information about watersheds is an issue as well as possessing information that helps to 

better understand what policies are suited to preserving water quality in particular watersheds.  To address these 

issues, this project provides estimates of the type of land cover and amount of impervious cover within watersheds 

throughout North Carolina as well as the number of people living in those watersheds.  Planners at the state and 

local level need a tool to evaluate existing watershed conditions in order to implement appropriate development 

strategies.  This tool also needs to be available so that planners can evaluate existing strategies for their 

effectiveness.     

 The supervisor for the Watershed Assessment in North Carolina project in DWQ states that the database 

“will be used to predict where impacts may be occurring in the future so that the Department of Environment and 

Natural Resources (DENR)  [and local government] programs can focus limited resources in watersheds that are at 

highest risk." i Additionally, data produced by this project will aid DENR personnel to “analyze the efficiency of water 

quality protection programs and rules – such as buffer implementation and High Quality Waters Rules.” ii 
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The North Carolina Division of Water Quality (DWQ) initiated this project in order to develop a statewide 

database broken down by standard delineated watersheds.  Planners within DWQ also wanted an easy to follow 

manual of the process to do this.  Box 1 outlines the information in the database that currently resides at DWQ. 

The manual to create the database is located in Appendix A.  This report on the project explains why the 

information in the database is useful to planners, what policies the database helps to address, how the database 

was built, and demonstrates some of the results the database provides.   
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 Box 1 - The database contains the following information for the entire State of 

North Carolina at the 12 digit watershed scale:

Population data – Total number of people, total number of housing units, 

population density, and housing unit density

Population data by municipal and county government

Land cover data – Land cover classifications

Impervious Cover data – Percent coverage of watershed

Impervious Cover data by municipal and county boundaries



The Role of Impervious Cover and Population Growth in Watershed Health
The U.S. Environmental Protection Agency now considers non-point source pollution to be the primary 

threat to water quality in the United State (U.S. EPA 1994).  This is a change from the past when point sources of 

pollution were thought to be the major factor affecting water quality.  Non-point source pollution comes from 

agricultural runoff as well as urban and suburban stormwater.  Urban and suburban developments contribute to 

non-point source pollution due to the prevalence of impervious land cover.iii  This project focuses largely on 

impervious land cover from urban development (see Figure 1).  

It is often local governments that are required to enforce policies aimed at limiting the negative impacts of 

growth.  Federal and state policies task local government with addressing the consequences of impervious cover, 

such as rules and regulations for limiting the impacts of stormwater runoff.  There is a cause for concern that some 

local governments are not adequately implementing federal and state rules.  A study of 40 local government 

regulations in North Carolina found them to be insufficient to address the impacts of land development and 

impervious cover on water quality.iv  These local governments are in coastal North Carolina and are directed to 

specifically address these issues in an area that is considered to be sensitive to the impacts of development.    

The importance of impervious cover to the health of a watershed has been explored since the early 1990s.v 

A watershed can be defined as, "land areas that drain surface and groundwater to a downstream water body, such 

as a river, lake or estuary."vi  Impervious cover is any surface that does not allow rainfall to infiltrate into the ground. 
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Figure 1  Percent Impervious Cover for North Carolina



Examples of impervious cover are:  roads, rooftops, parking lots, and compacted lawns.  The link between 

population growth and impervious cover should be clear.  However, the link between impervious cover and 

watershed health may not be so clear. 

It is important to understand that watersheds serve several functions for human well being.  Most 

importantly, watershed capture and store rainwater, making it available for many uses.  Watershed store water in 

two ways, as surface water and groundwater.  The distinction is importance because where impervious cover is 

located will effect water quality.vii  If impervious cover is located near sensitive areas in the watershed (such as 

wetlands, headwaters, or stream inputs) water quality is affected because the water is not allow to filter through the 

soil.  When rain falls on impervious surfaces, it may pick up any sediment or contaminants present.  Without 

filtration, those sediments and contaminants flow directly into surface waters.  

Water moves more quickly through watersheds because of increased impervious cover and stormwater 

systems, reducing the amount stored in the watershed.  Water that flows faster contains more energy.  This 

increased energy is able to erode stream channels, overwhelm natural flood protection, and disrupt aquatic life.   In 

short, impervious cover inhibits the natural process of water purification and water storage.  The Center for 

Watershed Protection has summarized research about the impacts of impervious cover in the United States (Table 

1).  The research indicates that impervious cover can lead to two major consequences - pollutants entering 

streams and changes in stream morphology.
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The literature also makes a determination about the magnitude that impervious cover will effect surface 

waters.viii  Generally, a watershed that has less than 10% of its area covered by impervious surfaces is considered 

"protected" from impacts.  A watershed with between 10%-30% is considered "impacted."  When impervious 

surface covers more that 30% of a watershed, it is considered "degraded."  This simple classification system is 

intended to predict the water quality in the watershed, not to make an exact determination.  The reason for 

developing these classifications, and the reason for using them in this project, is to alert government officials about 

the potential problems that a watershed may face.     
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Table 1  Summary of current research into effects of impervious cover on water quality.  
Source:  Center for Watershed Protection.  (2003)



Impervious Cover and North Carolina's Watershed Health
A report produced by Environment North Carolina Research & Policy Center estimates that 40% of North 

Carolina's waterways are being impacted by polluted runoff.ix  This report also cites a study by the Water Resource 

Research Institute at North Carolina State University which indicates that urban runoff is the primary source of 

impairment in 11 of the state's 17 river basins.  

Several sources indicate that North Carolina is undergoing a period of rapid growth in urban and suburban 

development.  In a five year period, between 1992 and 1997, the amount of developed land increased by 15% in 

North Carolina.x  The state demographer predicts the population of North Carolina to increase by 54.9% from 2000 

to 2030.xi  This amount of growth has the potential to significantly impact the quality of water in the state.  To allow 

for population growth, while protecting water quality, effective strategies are required that consider changes in 

impervious cover in watersheds.  

POLICIES THAT ADDRESS IMPERVIOUS COVER IN NORTH CAROLINA 
Several important policies now address impervious cover at the federal, state, and local level in North 

Carolina.  There are two important reasons for discussing these types of policies.  First, the database has been 

designed to provide baseline information to help local and state officials determine where these policies should be 

implemented.  Secondly, the database is intended as a tool to evaluate the effectiveness of some of these policies. 
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Generally, a policy can address impervious cover in two ways:  by limiting the amount of impervious cover in 

a given area or reducing the effectiveness of the impervious cover.  Limiting the amount of impervious cover in a 

local government's jurisdiction is usually encouraged (or required) by federal and state policy through local zoning 

ordinances.  

When determining the placement of zoning districts (such as residential, commercial, and industrial) and zoning 

densities, it is necessary to consider 

the amount of impervious cover 

created by each zoning district (for 

an example see Table 2).  This 

project provides information on the 

amount of impervious cover by local 

government (both municipality and 

county).  With this information, a 

local government could evaluate 

future development or 

redevelopment with a better understanding of how local water quality might be effected.    
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Table 2  Land Use Relationship to Impervious Cover

Source:  Center for Watershed Protection.  (2003)



It is important to consider the location of development in relation to sensitive watershed features such as 

headwaters, groundwater recharge areas, wetlands, etc.  This project gives planners the tool they need to make 

these considerations, in part.  The database allows for planners to locate concentrations of impervious cover in 

their jurisdictions and within watershed boundaries.  Identifying sensitive watershed features would also be 

necessary for locating zoning districts and determining development densities.      

An important distinction needs to be understood between total impervious cover and effective impervious 

cover.  Consider a large parking lot in front of a shopping area.  Typically, during a rain event, most of the water 

runs off of the entire parking lot and empties into a ditch or piped stormwater system.  The discuss on the impacts 

of stormwater indicated that this would have detrimental effects on water quality.  Now consider what happens if 

that water is captured in a detention pond or is allowed to infiltrate into the ground rather than emptying into a pipe 

or stream directly.  Many of the negative impacts of the runoff are reduced.  This is the goal of what is called 

stormwater controls or best management practices.  Many federal and state regulations require the use of such 

practices to reduce the effectiveness of impervious cover of new development (see Table 3).  Municipalities can 

also decide to retrofit existing stormwater systems with controls in heavily developed areas.  
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Implementing stormwater controls discussed above are but one measure a local government could take in 

order to protect water quality under its jurisdiction.  Other options are discussed below, which is a brief overview of 

what is expected of local governments to address impervious cover (since it is local governments that usually 

enforce federal and state 

regulations in this matter).  There 

are many resources that are 

available from the NCDENR that 

outline the specifics of these 

policies.  This section is intended 

to show the reader the general 

framework of impervious cover 

policies.    

National Pollutant Discharge Elimination System  Phase I & II
 Under the Clean Water Act, Phase I requires stormwater permits for large to medium cities with populations 

over 100,000 that operate a separate stormwater system.  Phase II requires stormwater permits for smaller 

communities (with populations under 100,000).  The North Carolina Environmental Management Commission, a 

Watershed Assessment in North Carolina      16

N = Nitrogen, TSS = Total Suspended Solids, TP = Total Phosphorus, OP = ?, TN = Total 
Nitrogen, NOx = Nitrites, Cu = Copper, Zn = Zinc

Table 3  Best Management Practices and their effectiveness (Percent removal)

Source:  Center for Watershed Protection.  (2003)



regulatory body tasked with managing water quality, can also designate Phase II communities.  The federal 

government requires Phase I & II communities to acquire stormwater permits which addresses the following:

1.  Public education and outreach on stormwater impacts 

2.  Public involvement/participation

3.  Illicit discharge detection and elimination 

4.  Construction site stormwater runoff control 

5.  Post-construction stormwater management in new development and redevelopment

6.  Pollution prevention/good housekeeping for municipal operations 

Role of database Local governments can adopt a stormwater ordinance (or other enforcement tools) to enforce 

stormwater controls or best management practices.  The database could help local governments determine specific 

goals and policies for specific watersheds in their jurisdiction.  This could lead to a more effective approach, rather 

than applying blanket policies that address stormwater generally.  For example, a local government may realize 

they are heavily developed within a particular watershed and determine they either need to limit further 

development or implement stricter stormwater controls (or even retrofit).  It is also possible to identify watersheds 

that are healthy and where preventative policies are appropriate to avoid degradation.     
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Clean Water Act Section 303(d)
The Clean Water Act requires the states to monitor surface waters and maintain a standard that all surface 

waters be swimmable and fishable.  Quality standards are further determined by the designated use of the surface 

water.  For example, some designated uses are:  recreation, drinking water, and fish propagation.  When a surface 

water fails to meet quality standards for its particular use (i.e. "impaired"), the state and local government are 

required to come up with a plan that brings the surface water back into compliance with the standard.  The amount 

of impervious cover in the watershed is a major factor that is a part of determining the details of this plan.

Role of database The database has already been used by DWQ to determine the percentage of impervious 

cover for a watershed with an impaired water body.  No other source of impervious cover data was available for the 

watershed.  The database is useful in enforcing the Clean Water Act because of its ability to determine impervious 

cover for specific watersheds which contain impaired surface waters.  The DWQ considers watersheds with over 

10% impervious cover to be an indicator of why a surface water may be impaired.  The database can be a useful 

tool to estimate why certain surface waters are impaired and which ones may become impaired in the future.  
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Supplemental Classifications
North Carolina has distinguished several classifications of surface waters that require special attention. 

These classifications include:  trout waters, nutrient sensitive waters, outstanding water sources, and high quality 

sources.  These are waters that are more sensitive to changes in their watersheds.  

Role of database Again, the database can be used to predict when and where these sensitive water sources 

may be affected by impervious cover and population growth.    

Water Supply Watershed Protection Act 
There are special regulations for watersheds which contain drinking water supplies.  State requirements 

consist of:  density controls on development and/or performance-based alternatives (such as best management 

practices).  See Table 1 for specific requirements.  The  Environmental Management Commission may designate 

critical areas (usually headwaters) within watersheds and impose tighter standards than the minimums.  This act 

requires the direct action of city/county governments to enforce these development standards through zoning 

ordinances.   
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Role of database With the database, government officials can monitor whether local regulations are achieving 

their objectives.  Since impervious cover is a function of development density, the database can be used to 

compare how density controls are translating into the percentage of a water supply watershed covered by 

impervious surface.  

Coastal Area Management Act 
The North Carolina coast has been designated as an area that requires special regulations to protect water 

resources.  This is mainly due to the coasts reliance on tourism and fishing as major sources of revenue.  The 

Coastal Area Management Act requires the reduction of non-point source pollution in 20 coastal counties.  Specific 

policies include:  impervious surface limits, vegetative riparian buffers, natural areas, and wetland protection.  Local 

governments are also required to produce and follow land use plans that guide development in ways that protect 

water quality.

The rules to this legislation were recently changed after it was determined the existing rules were not 

accomplishing the state's objectives.xii  The concerns had to do with increased impervious cover and under-

utilization of best management practices.  
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Role of database The database will help estimate the percentage of built upon areas of watersheds, which is 

limited by this legislation.  It would also help these coastal counties develop land use plans by providing an 

overview of the existing land cover within watersheds.  The database will also help focus attention on highly 

developed coastal areas that may need more restrictive stormwater controls.   

Basinwide Planning
In 1991, the DWQ began a basinwide water quality management program.  This concept expands on the 

watershed principle and applies it to the seventeen major river basins in North Carolina.  With a basinwide 

management plan, the DWQ is able to coordinate water quality programs (such as wastewater discharge and 

pollution control programs) and outline long-term water quality protection strategies.  Reports on North Carolina's 

major river basin are updated on a regular basis and made available to the public.  

Role of database The database can provide useful baseline data that basinwide planners track over time.  The 

database methodology estimates watershed population more accurately than current practice.  Other than the 

database, there is no other source of impervious cover data at the scale of North Carolina's major river basins.    
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Neuse River Nutrient Strategy 
(as an example of several basin-wide strategies, others include: the Tar-Pamilco Basin and the Catawaba Basin)

The State Legislature recognized the importance of keeping nutrients out of surface waters.  Communities in 

the Neuse River basin, having been classified as nutrient sensitive waters, must reduce the amount of nitrogen 

entering the Neuse River by 30% (baseline 1990-1995).  This nutrient reduction is achieved by long range 

planning.  This includes a combination of best management practices, protecting riparian buffers, stormwater 

management plans, and fertilizer reduction schedules.  An offset fee can also be paid into a wetlands rehabilitation 

fund.  

Role of database Basinwide strategies could be informed by the database since there are few other sources of 

information at this scale.  The database could be used to evaluate basinwide strategies over time by incorporating 

past, current, and projected conditions.  The database has the ability to focus on specific area of river basins where 

specific condition exist or particular strategies have been implemented.  This could help inform state and local 

planners about the effectiveness of their strategies and how the strategies could be focused in other areas of the 

river basin.  The goal of basinwide strategies is to provide a long-term solution to water quality issues.  The 

database could be a valuable tool in achieving this goal.      
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Jordan Lake Nutrient Strategy
Similar to river basin nutrient strategies listed above; but, in addition, the Jordan Lakes Nutrient Strategy 

requires retrofitting existing development with best management practices.  This program also delineates the 

Jordan Lake watershed as the area requiring nutrient reduction, instead of a river basin.  

Role of database The DWQ has already used the database for estimating existing conditions in the Jordan Lake 

watershed.  The database was used to determine the type of land cover within the watershed - type and 

percentage of each within the three management units (Haw river, Upper New Hope, and Lower New Hope).  The 

amount of land cover was also determined for each county and local government within the watershed.  This 

information was used to understand how nutrients are being deposited into Jordan Lake.  

Policy Summary
Throughout the discussion above, several themes emerge as to how the database can be applied to help 

state and local officials better plan and manage North Carolina's watersheds.  First, the database provides 

information for the physical conditions of the state's watersheds, which may not exist in another source.  Second, 

the database provides a means to track the changes in these conditions, which will allow officials to adjust policy 

strategies if necessary.  Third, the database has the ability to compile information at both large and small scale 
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areas of the state.  This offers officials the flexibility to compare and contrast how strategies are working throughout 

the state and within specific jurisdictions.    

Database Limitations
Before discussing how the database was built, it would be appropriate to mention its limitations.  Because of 

the nature of the impervious cover data, their are some limitations to what the data can tell us.  At this time, the 

impervious cover data delineated by watershed does not tell us about the effects up upstream watersheds on water 

quality.  In other words, the data are treating the watershed and political boundaries as independent units.  In 

reality upstream conditions will likely effect downstream water quality.  

As mentioned in the beginning of this paper, many factors effect water quality.  The Center for Watershed 

Protection notes that using the 10%, 20%, and 30% impervious cover model to determine potential water quality is 

best used on watersheds smaller than the 12 digit watersheds used in this project.  The concern is that larger 

watershed would be affected by many factors, and the amount of impervious cover may not tell the whole story. 

Impervious cover is one of several conditions that ultimately determine an area's water quality. Planners should 

incorporate other sources of information into a decision making process - soil type, topology, distance from 

impervious cover to drainage points, and point sources of pollution.  These data are available already from public 

sources.      
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The process by which satellite data is used to determine land cover and impervious cover information is a 

source of uncertainty.  The land cover data used in this project has been determined to be 89% accurate.xiii  The 

impervious cover data has been known to have an average error of between 8% and 11% depending on location.xiv 

These are accuracy estimates of the entire land cover and impervious cover satellite data.  A detailed accuracy 

assessment for the DWQ database is underway.
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Building the Watershed Database 

Alternative Methodologies for calculating Impervious Cover
Several methodologies have been developed for estimating impervious cover in watersheds.xv  Several 

methodologies involve remote sensed data (aerial photographs or satellite imagery).  Other methodologies 

calculate impervious cover from population data.  The EPA also proposed combining methodologies to make a 

more accurate estimate of impervious cover.xvi  Each techniques has its own strengths and weaknesses, depending 

on how the information is to be used.    Table 4 summarizes several different techniques used to calculate 

impervious cover.  

Method Relative Accuracy Relative Cost (to obtain) Use

Ground Highest High Small area planning, 
Stormwater control siting

Digitizing planimetric maps High High Small area planning, 
Community planning

Digital photographs High High Small area planning

Satellite Imagery Moderate Low Community planning, 
Watershed Planning

Population Data Moderate-High Low Community Planning, 
Watershed Planning

Combination of methods Moderate-High Low Community Planning, 
Watershed Planning

Table 4 - Methodologies for estimating impervious cover. Source:  Stocker, J. (1998)
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As stated before, the Division of Waters Quality's goal for this project was to produce a statewide impervious 

surface database that could be used for several purposes.  There were several criteria associated with this goal. 

First, the DWQ wanted to have the ability to update the database.  Another important criteria was that the data 

used for the project should not require particular expertise in interpretation.  In others words, the sources should be 

data that most planners would be familiar with or at least be able to interpret easily.    

The literature search for a method that met these criteria led to an EPA report on estimating impervious 

cover for the southeastern United States.xvii  In this report the EPA evaluated a few methodologies that used data 

from the Census, and the National Land Cover Database.  Both of these data are free to the public and updated at 

regular intervals.  Research into the National Land Cover Database revealed that an additional satellite image 

existed that determined the percentage of impervious cover for all of the United States.  It was decided that 

population, land cover, and percent impervious cover data would meet the criteria for this project. 

Using GIS to Calculate Impervious Cover

A Geographical Information System (GIS) is a powerful and flexible tool which allows for the integration of 

large amounts of data into a spatial database.  Digital maps can be customized by the user to analyze specific 

topics in a variety of ways.  This project outlines how to integrate demographic, hydrographic, and land use data 
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into a map which can be used to asses the status of current watershed health in North Carolina. The project takes 

advantage of the capabilities of GIS to help inform decision makers and administrators in the process of formulating 

planning for better water quality in North Carolina.

This project uses publicly available data to develop a database relating to watershed health in North 

Carolina.  Those with intermediate experience with ArcGIS 9.x should be able to produce the database and maps 

for the watershed assessment tool.  Developing the watershed database involves combining data on: 12 digit 

watershed boundaries, political boundaries, population data, impaired water bodies, and land cover.  The 12 digit 

watershed boundary is a nationally standardized boundary that actually defines subwatersheds.xviii  There are 1750 

12 digit watersheds in North Carolina (See Figure 2).  The watershed assessment tool focuses on the 12 digit 

watershed boundaries because of the detailed analysis that can be done at this scale.  Analyzing larger or smaller 

watersheds are certainly possible, by altering the same procedure.    

A method was developed to estimate the population and future population of the NC watersheds as well as 

to determine the current land cover and percent impervious cover.  The method for estimating impervious cover in 

watersheds was based on the literature review and feedback from NCDENR staff.  A written GIS procedure was 

developed from these methods (See Appendix A).  
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Figure 2  12 digit watersheds of North Carolina



To supplement the written methodology, most of the procedure was developed in ArcGIS 9.2 ModelBuilder. 

This will allow NCDENR staff to re-estimate the watershed variables with updated information or at different 

watershed scales.   

Results
In order to demonstrate 

the databases capabilities, an 

example is provided below.  This 

example was chosen to show 

how the database can be used to 

provide data, and how it might be 

used to specify where regulations 

could be applied within a 

watershed.  The 12 digit 

watershed is located within the 

Jordan Lake watershed (see 

Figure 3).  As mentioned above, local governments in this watershed must reduce the amount of nutrients that 

make it into Jordan Lake.    
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Figure 3  The Jordan Lake Watershed



Figure 4 shows the land cover present in this watershed.  Additionally, an impaired river is shown in the 

example.  Therefore, the local governments within this watershed are required to develop a plan to bring this river 

back into compliance with the 

Clean Water Act.  Development 

has occurred in the middle of the 

watershed.  The headwaters of 

the watershed and the outflow of 

the watersheds have not been 

developed as heavily.  Wetlands 

are seen at the outflow of the 

watershed, where it empties into 

Jordan Lake.  At first glance, the 

impairment of the water system 

seems to correspond to where 

development is occurring and to 

areas downstream of development.  This is something that should be confirmed on the ground, but it does give an 
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Figure 4  Land Cover within a 12 digit watershed



indication of where to start looking for issues.  This indicator could let local governments know that they may need 

to enforce stricter stormwater controls in their urban areas.  

The impervious cover data 

gives a another picture of the 

state of development within the 

watershed (see Figure 5).  This 

map presents a clearer picture of 

the density of development, 

indicating the range that exists 

within the watershed.  Therefore, 

one size may not fit all situations 

in terms of strategies to protect 

water quality.  This is a good map 

to compare with local zoning 

ordinances in order to determine 

the general development patterns 

being produced by zoning.  The database also can tell us that the watershed is 8.5% impervious overall, nearing 

Watershed Assessment in North Carolina      32

Figure 5  Impervious cover of a 12 digit watershed



the 10% limit of a protected watershed.  Considering there is already impaired surface waters in this watershed, 

local planners should take the amount of imperviousness into account as well as other possible sources of 

impairment.  

The database allows us to 

overlay the local government 

jurisdictions (see Figure 6).  This 

helps to determine who is in 

charge of specific areas of the 

watershed.  Also it can provide 

information about those 

jurisdictions within the watershed. 

For example, the area of Chapel 

Hill in this watershed is 19% 

impervious.  This information can 

help focus the attention of local 

governments on the stewardship 
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Figure 6  Impervious cover of a 12 digit watershed with local government jurisdictions



of watersheds under their jurisdiction.  Even though a government may have a development plan for the entire city, 

it is necessary to also establish goals within a watershed.       

The database also provides demographic 

information about the watershed.  Figure 7 shows 

this information for the area of Chapel Hill within 

this watershed.  This figure shows population, 

dwelling units, population density, dwelling unit 

density, as well as projected population growth. 

Again this information is useful to determine the 

results of current zoning ordinances and 

community plans.  

The database helps local government and state officials take in the 'big picture' (see Figure 8) of watershed 

conditions while also allowing them to discover specific information about areas of interest.  This flexibility did not 

exist in a single source before the database was created.  Like all tools, however, the database is only useful if it 

can be applied by those in a position to make a positive impact.  Hopefully, the database achieves this end.    
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Figure 7  Demographic information for Chapel Hill within a 12 digit  
watershed
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Implications for Water Quality Policies
The results from the database should allow state and local planners to account for many factors within 

watersheds that are necessary to develop water quality strategies.  As mentioned, the database has already been 

used for these purposes by state planners.  Local government needs a catalyst to provoke them to think in terms of 

watersheds and watershed planning.  State and local government need more information to help prioritize limited 

resources.  Public awareness needs to be expanded and presented in an accessible manner.  Public availability of 

this database, on places like NC Onemap, will hopefully promote informed watershed planning by state planners, 

local planners, community groups, and citizens concerned about water quality.  Hopefully, this paper demonstrates 

the ability of the database to help us get closer to developing policy that allows for growth but also protects water 

quality.   
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Appendix:  Procedure for preparing and viewing the dataset in GIS

NORTH CAROLINA WATERSHED BOUNDARY DATASET

 GIS Watershed Assessment Tool:   
  Procedure Outline

Purpose

A Geographical Information System (GIS) is a powerful and flexible tool which allows for the integration of large 

amounts of data into a spatial database.  Digital maps can be customized by the user to analyze specific topics in a 

variety of ways.  The following procedure outlines how to integrate demographic, hydrographic, and land cover data 

into a map which can be used to asses the status of watersheds in North Carolina. The following procedure was 

developed to take advantage of the capabilities of GIS to help inform local and state decision makers and 

administrators in the process of planning for improved water quality in North Carolina.

Introduction

This procedure uses publicly available data to develop a database related to watershed health in North Carolina. 

Those with intermediate experience with ArcGIS 9.x should be able to produce the database and maps for this 

watershed assessment tool.  Developing the tool involves combining the following data:  watershed boundaries, 

political boundaries, population data, surface water classifications, impaired surface water, and land cover.  The 
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watershed assessment tool focuses on the 12 digit watershed boundaries because of the detailed analysis that can 

be performed at this scale.  This procedure also lends itself to analyzing watersheds at a larger or custom scale.  

To supplement this written outline, most of the following procedure has been developed in ArcGIS 9.2 

ModelBuilder.  Notes have been made throughout this outline as to which steps are in the model and which are not. 

Note:  All Fields created in the procedure were created as a DOUBLE.  

 A.  DATA SOURCES

The data used in this procedure was obtained from the following sources:

I.  NC OneMap:  http://www.nconemap.com/Default.aspx?tabid=286

Name [shapefile name]: Census Blocks – 2000 [cenblk00]; County Boundaries [cb100_poly]; Hydrography – 

Major [hydromaj_poly]

II.  US Census Bureau:  http://www.census.gov/geo/www/cob/pl2000.html

Name [shapefile name]: Incorporated Places/Census Designated Places – 2000 [pl37_d00]

III.  NC DENR – DWQ:  http://207.4.252.94/DWQ_Data_Dist/

Name [shapefile name]: Draft 2008 303(d) List of Impaired Waterbodies for Category 5 

[draft2008Category5waters]; DWQ 24k Streams - only those with Primary Surface Water Classifications 

[dwq_24k_classifications_20071130] 

IV.  USDA – NRCS:  http://datagateway.nrcs.usda.gov/

Name [shapefile name]:  NC Watershed Boundary Dataset [wbdhu12]

V.  USGS:  http://seamless.usgs.gov

Name [shapefile name]:  National Land Cover Database [ncld_nc]
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VI.  MRLC:  http://www.mrlc.gov/multizone_download.php?zone=14

         http://www.mrlc.gov/multizone_download.php?zone=13

Name [shapefile name]: Urban Imperviousness [nc_is]

  B.  NORTH CAROLINA WATERSHED BOUNDARIES 

The following section details the procedure to prepare the North Carolina Watershed Boundaries Dataset for use in 

the watershed assessment tool.  This section establishes the baseline watershed boundaries for the purpose of 

compiling the population, stream, and land cover data.  The steps indicated as being in the model can be found in 

the WBD_Pop model.  

B.1  PREPARATION 

I.  Coordinate system [NOT IN MODEL]

A.  Project the North Carolina Watershed Boundary Dataset shapefile [wbdhu12] {Arc Toolbox>Data 

Management Tools>Projections and Transformations>Feature>Project} into NAD 1983 StatePlane North 

Carolina FIPS 3200, if not already projected.

II.  Clip [NOT IN MODEL]

A.  Clip the watershed boundary shapefile [wbdhu12] {Arc Toolbox>Analysis Tools>Extract>Clip} with the 

North Carolina state boundary (the county boundaries file [cb100_poly] was used for this purpose). 

III.  Fragmented Watersheds [NOT IN MODEL]
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Two watersheds were fragmented after clipping [wbdhu12] with the NC state boundary file.  It is possible to 

remove a couple of the unusable fragments.

A.  Create a Frequency Table {Arc Toolbox>Analysis Tools>Statistics>Frequency} from the clipped 

wbdhu12 shapefile [wbdhu12_clip] based on the 12 digit HUC identification code, “HUC_12”.  

B.  Open the frequency table and right click on the “Frequency” Field and select “Sort Descending”.  

C.  The watersheds that are fragmented will appear at the top of the table with a frequency of greater than 

one.  

D.  Locate these watersheds in the [wdbhu12_clip] Attribute Table by using the “Select by Attribute” tool to 

search for the watershed 12 digit identification codes “HUC_12” that corresponds to the fragmented 

watersheds found in the Frequency Table.      

E.  Portions of the fragmented watersheds are unusable because they are small slivers created by the Clip 

tool.  They can be safely deleted by starting an Editing session, selecting the slivers and deleting the row. 

Be sure to only select the unusable portion of the watershed before deleting.  

F.  Stop the Editing session and save the edits.

G.  After deleting the unusable portions of the fragmented watersheds, only one watershed is left 

fragmented.    

IV.  Optional – Alternative Watershed boundary files [NOT IN MODEL]

For analysis of larger watersheds (at the 10 or 8 digit scale) the [wdbhu12] file can be altered to form larger 

watershed boundaries.  The larger watershed boundary file can then be used in this procedure, in place of 

the 12 digit watershed boundary file [wdbhu12].  Custom watershed boundaries or study area boundaries 

can also be used in this procedure.  
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A.  The Dissolve tool {Arc Toolbox>Data Management Tools>Generalization>Dissolve} can used to alter the 

watershed boundaries file [wbdhu12_clip] to form 10 and 8 digit boundary files.  

1.  Dissolve [wbdhu12_clip] based on the desired 10 or 8 digit identification number.  

2.  Replace [wbdhu12_clip] with the 10 or 8 digit boundary file throughout this procedure.  

B.  Custom watershed boundaries or study areas can also be used by replacing [wbdhu12_clip] with your 

own shapefile.  All population, stream, and land cover data will be compiled for your shapefile.  

1.  Create your own watershed boundary or study area shapefile.

2.  Replace [wbdhu12_clip] with the custom boundary file throughout this procedure.  

B.2  CALCULATION

I.  Calculate area of Watershed boundary files [IN MODEL]

A.  Add the following Fields to the watershed boundary shapefile’s [wbdhu12_clip] Attribute Table: square 

meters - “HU_sq_mt”, acres - “HU_ac”, and square miles - “HU_sq_mi”.

B.  Calculate these Fields using the Calculate Geometry tool by right clicking the Field name in the Attribute 

Table (for acres, calculate US acres).  

  C.  CLASSIFIED AND IMPAIRED SURFACE WATER

The following section details the procedure to prepare classified and impaired surface water data for the watershed 

assessment tool.  Steps indicated as being in the model can be found in the WBD_class_impared model.  
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C.1  PREPARATION

I.  Coordinate system [NOT IN MODEL]

A.  Project the Draft 2008 303(d) List of Impaired Waterbodies for Category 5 [draft2008Category5waters]; 

DWQ 24k Streams - only those with Primary Surface Water Classifications 

[dwq_24k_classifications_20071130] {Arc Toolbox>Data Management Tools>Projections and 

Transformations>Feature>Project} into NAD 1983 StatePlane North Carolina FIPS 3200, if not already 

projected.

C.2  INTEGRATION

I.  Watershed and Impaired Stream Intersection [IN MODEL]

A.   Intersect DWQ 24k Streams - only those with Primary Surface Water Classifications 

[dwq_24k_classifications_20071130] shapefile {Arc Toolbox>Analysis Tools>Overlay>Intersect} with the NC 

Watershed Boundary Dataset [wbdhu12_clip] to create [HU_class].  

B.  Intersect Impaired Waterbodies for Category 5 [draft2008Category5waters] shapefile {Arc 

Toolbox>Analysis Tools>Overlay>Intersect} with NC Watershed Boundary Dataset [wbdhu12_clip] to create 

[HU_impaired].  

C.3  CALCULATION

I.  Stream length [IN MODEL]

A.  Add the following Fields to [HU_class]:  distance in meters – “class_mt”, and distance in miles – 

“class_mi”.
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B.  Calculate these Fields using the Calculate Geometry tool by right clicking the Field name in the Attribute 

Table.  

C.  Add the following Fields to [HU_impaired]:  distance in meters – “impd_mt,” and distance in miles – 

“impd_mi.”

D.  Calculate these Fields using the Calculate Geometry tool by right clicking the Field name in the Attribute 

Table.  

C.4  INFORMATION TABLES

I.  Frequency Table  [IN MODEL]

A.  Create a Frequency Table [HU_class_dist.dbf] {Arc Toolbox>Analysis Tools>Statistics>Frequency} by 

selecting the watershed information: “HUC_12,” “HUC_12_NAME,” and “HU_sq_mi;” stream name “NAME,” 

stream classification “CLASS;” and summarizing “class_mtr” and “class_mi.”

B.  Create a Frequency Table [HU_impaired_dist.dbf] {Arc Toolbox>Analysis Tools>Statistics>Frequency} 

by selecting the watershed information: “HUC_12,” “HUC_12_NAME,” and “HU_sq_mi;” “AU_NAME;” and 

summarizing “impd_mt” and “impd_mi.”  

 D.  POPULATION DATABASE

The following section details the procedure to prepare and integrate population data into the watershed 

assessment tool.  This section integrates the most recent Census data from the US Census Bureau into the 12 digit 
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watershed boundaries.  Additionally, this section demonstrates how to include population projections obtained from 

the NC Office of State Budget and Management into the database.  The steps indicated as being in the model can 

be found in the WBD_pop model.  

D.1 PREPARATION

I.  Coordinate system [NOT IN MODEL]

Project Census Blocks – 2000 [cenblk00], County Boundaries [cb100_poly], Incorporated Places/Census 

Designated Places – 2000 [pl37_d00], and Hydrography – Major [hydromaj_poly] shapefiles {Arc 

Toolbox>Data Management Tools>Projections and Transformations>Feature>Project} into NAD 1983 

StatePlane North Carolina FIPS 3200, if not already projected.

II.  Projecting Population Growth (Part I) [NOT IN MODEL]

Population growth projections are only available at the county level for North Carolina.  Projecting population 

growth for the watershed assessment tool involves applying the county growth projections to census block 

data.  This allows for a more localized population projection that can be broken down into12 digit 

watersheds.  

A.  Download “Growth Tables” for 2000-2010, 2010-2020, and 2020-2030 from the NC Office of State 

Budget and Management

http://www.osbm.state.nc.us/ncosbm/facts_and_figures/socioeconomic_data/population_estimates/county_p

rojections.shtm

B.  Organize county decennial projection figures in an Excel spreadsheet.

C.  Add the Fields “mult_2010”, “mult_2020”, and “mult_2030” to the file.  
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D.  Calculate “mult_2010” by dividing the 2010 population figure by the 2000 population figure.  Do not 

multiply by 100.

E.  Calculate “mult_2020” by dividing the 2020 population figure by the 2010 population figure.  Do not 

multiply by 100.

F.  Calculate “mult_2030” by dividing the 2030 population figure by the 2020 population figure.  Do not 

multiply by 100.

D.  Save the projection figures and multipliers as a database file.  

E.  Join this database file to County Boundaries [cb100_poly].

F.  Export as new shapefile [cnty_pop_prj]. 

III.  Remove Census Blocks with no population [IN MODEL]

A.  Use the Select by Attribute tool and enter “TOTAL_POP” = 0, from the [cenblk00] Attribute Table.

B.  Start an Editing session and delete the selected records from the Attribute Table.  

C.  Stop and save the Editing session.  

IV.  (Optional) Amending Geodatabases [NOT IN MODEL]

In order to reduce the size of the files used in this procedure, copies of the shapefiles were made with 

reduced geodatabases.  These files are renamed with “_amend” added to the shapefile name.  Since this 

step is optional, these amended shapefiles will not be referred in the procedure.

A.  The Feature Class to Feature Class tool (ArcToolbox>Conversion Tools>To Geodatabase>Feature 

Class to Feature Class) was used to make a copy of the files.  This tool allows the user to remove Fields 

from the geodatabase.  

B.  Only these basic Fields were kept in the geodatabases:
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1.  Census Blocks [cenblk00] – Blocknum (identification number), TOTAL_POP, Housing_U

2.  Local Government [pl37_d00] – NAME

3.  Counties [cnty_pop_prj] – CO_NAME, Population projection percentages

4.  Watersheds [wdbhu12] – HUC_12 (identification number),     HUC_12_NAME  

5.  Hydrography – Major [hydromaj_poly] – WATERBODY 

D.2 CALCULATION

I.  Calculating Original Areas [IN MODEL]

A.  Add a Field named “orign_area” to Census Blocks [cenblk00] to establish the original area of the 

shapefile.

B.  Calculate this Field, in square meters, using the Calculate Geometry tool.  

C.  Add a Field named “City_sq_mt” to Incorporated Places [pl37_d00].

D.  Calculate this Field, in square meters, using the Calculate Geometry tool.  

E.  Add a Field named “Cnty_sq_mt” to County Boundaries [cnty_pop_prj],

F.  Calculate this Field, in square meters, using the Calculate Geometry tool.  

D.3 INTEGRATION

I.  Watershed, municipal, county, and population data [IN MODEL]

A.  Union the Census Blocks [cenblk00], County Boundaries [cb100_poly], Incorporated Places [pl37_d00], 

and Hydrography – Major [hydromaj_poly] shapefiles {Arc Toolbox>Analysis Tools>Overlay>Union}.
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B.  Intersect the watershed boundaries [wbdhu12_clip] shapefile with the Union file to create the baseline 

population shapefile [NC_hu_00datafile].

D.4 CALCULATION  

Perform the following calculations in the [NC_hu_00datafile] Attribute Table. 

I.  Adding new fields [IN MODEL]

A.  Add the following fields to the [NC_hu_00datafile] shapefile:

1.  “new_area” – Area of the new polygons.

2.  “dry_area” – Area that is livable, which will be used to calculate population density.

3.  “ratio” – To be used to calculate population and number of dwelling units

4.  “Population” – Population calculation

5.  “Dry_sq_mi” – Square miles

6.  “DU” – Number of dwelling units. 

7.  “Dry_acres” – Acres.

8.  “Pop_Densty” – Population density.

9.  “DU_acre” – Dwelling units per acre.  

10.  “Pop_2010” – Projected population in 2010.

11.  “Pop_2020” – Projected population in 2020.

12.  “Pop_2030”  Projected population in 2030.  

II.  Calculating New Areas [IN MODEL]

A.  Use the Select by Attribute tool to select the records where “orign_area” <> 0.
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D.  Calculate the selected records in the “new_area” Field, in square meters, using the Calculate Geometry 

tool.  

E.  Use the Select by Attribute tool to make a new selection of records that have a name in the 

“WATERBODY” Field (i.e. “WATERBODY <> ‘’ [two single quotes]).  

F.  Switch the Selection.  

G.  Calculate the “Dry_sq_mt” Field, in square meters, using the Calculate Geometry tool.  

H.  Calculate the “Dry_sq_mi” Field, in square miles, using the Calculate Geometry tool.

I.  Calculate the “Dry_acres” field, in US acres, using the Calculate Geometry tool.

III.  Ratio calculation [IN MODEL]

A.  Use the Select by Attribute tool to make a new selection of the records where “orign_area” <> 0.

B.  Calculate the “ratio” Field, using the Field Calculator tool, by dividing “new_area” by “orign_area”.

C.  Clear the Selection.  

IV.  Population and housing unit calculation [IN MODEL]

A.  Calculate the “population” Field, using the Field Calculator, by

 multiplying “TOTAL_POP” by “ratio.”

B.  Calculate the “du” field, using the Field Calculator, by multiplying

 “Housing_U” by “ratio.”

V.  Projecting Population Growth (Part II)  [IN MODEL]

A.  Calculate the “Pop_2010” Field, using the Field Calculator, by multiplying “population” by the 2010 

county growth percentage “mult_2010”.
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B.  Calculate the “Pop_2020” Field, using the Field Calculator, by multiplying “Pop_2010” by the 2020 county 

growth percentage “mult_2020”.

C.  Calculate the “Pop_2030” Field, using the Field Calculator, by multiplying “Pop_2020” by the 2030 

county growth percentage “mult_2030”.

VI.  Combining Incorporated Places and County names

A.  Use the Select by Attribute tool to select the fields in “NAME” that are blank (i.e. “NAME” = ‘’ [two single 

quotes]).  

B.  Calculate the “NAME” Field, using the Field Calculator, with

 “CO_NAME”.

D.5 INFORMATION TABLES

I.  Frequency Tables

A.  Watershed Statistics  [IN MODEL]

1.  Create a Frequency Table [HU_00Stats.dbf] {Arc Toolbox>Analysis Tools>Statistics>Frequency} 

by selecting the watershed information “HUC_12”, “HUC_NAME”, and “HU_sq_mi”; and summarizing 

“Population”, “Dry_sq_mi”, “du”, “Dry_acres”, “Pop_densty”, “DU_acre”, “Pop_2010”, “Pop_2020”, and 

“Pop_2030”.  

2.  Use the Select by Attribute tool to select records where “Dry_sq_mi” <> 0. 

3.  Calculate “Pop_densty”, using the Field Calculator, by dividing “population” by “Dry_sq_mi”.

4.  Calculate “DU_acre”, using the Field Calculator, by dividing “du” by “Dry_acres”.  

5.  Clear the Selection
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B.  Incorporated Place and County Statistics [IN MODEL]

1.  Create a Frequency Table [HU_00Govt.dbf] {Arc Toolbox>Analysis Tools>Statistics>Frequency} 

by selecting the watershed information: “HUC_12”, “HUC_12_NAME”, and “HU_sq_mi”; and 

Incorporated Places name “NAME”; and summarizing “Population”, “Dry_sq_mi”, “du”, “Dry_acres” ”, 

“Pop_densty”, “DU_acre”, “Pop_2010”, “Pop_2020”, and “Pop_2030”.  

2.  Use the Select by Attribute tool to select records where “Dry_sq_mi” <> 0. 

3.  Calculate “Pop_densty”, using the Field Calculator, by dividing “population” by “Dry_sq_mi”.

4.  Calculate “DU_acre”, using the Field Calculator, by dividing “du” by “Dry_acres”.  

5.  Clear the Selection

C.  Optional Information Tables [NOT IN MODEL]

1.  County 

a.  Create a Frequency Table [HU_00Cnty.dbf] {Arc Toolbox>Analysis Tools>Statistics>Frequency} 

by selecting the watershed information: “HUC_12”, “HUC_12_NAME”, and “HU_sq_mi”; and County 

name “CO_NAME”; and summarizing “Population”, “Dry_sq_mi”, “DU”, Dry_acres” ”, “Pop_densty”, 

“DU_acre”, “Pop_2010”, “Pop_2020”, and “Pop_2030”.  

b.  Use the Select by Attribute tool to select records where “Dry_sq_mi” <> 0. 

c.  Calculate “Pop_density”, using the Field Calculator, by dividing “population” by “Dry_sq_mi”.

d.  Calculate “DU_acre”, using the Field Calculator, by dividing “du” by “Dry_acres”.  

e.  Clear the Selection

2.  Incorporated Places

a.  Use the Select by Attribute tool to select records where “City_area” <>0.
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b.  Use the Dissolve tool {Arc Toolbox>Data Management Tools>Generalization>Dissolve} to extract 

the selected records [HU_Place] by the “NAME” Field; and summarizing “Population”, “Dry_sq_mi”, 

“DU”, “Dry_acres” ”, “Pop_densty”, “DU_acre”, “Pop_2010”, “Pop_2020”, and “Pop_2030”.  

c.  Use the Select by Attribute tool to select records where “SUM_Dry_sq_mi” <> 0. 

d.  Calculate “SUM_Pop_density”, using the Field Calculator, by dividing “SUM_Population” by 

“SUM_Dry_sq_mi”.

e.  Calculate “SUM_DU_acre”, using the Field Calculator, by dividing “SUM_DU” by 

“SUM_Dry_acres”.  

f.  Clear the Selection

D.6 VIEWING THE DATA 

Due to the nature of the information created, several more steps are necessary in order to view the data.  The 

statistics for the 12 digit watersheds [HU_00Stats] can be joined to the [wbdhu12_clip] shapefile because the 

information has a one-to-one relationship.  The other statistics tables [nc_huc_class.dbf], [nc_huc_impared.dbf], 

and [HU_00Govt.dbf] must be related to the [wbdhu12_clip] shapefile because they have a one-to-many 

relationship.  For simplicity, relate all tables in a single map.  

I.  Relating Frequency Tables to watershed shapefile

A.  Open ArcMap and add the following shapefiles:

1.  [wbdhu12_clip]

2.  [cb100_poly] (optional)
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3.  [pl37_00] or [HU_Place] (optional)

4.  [hydromaj_poly] (optional)

B.  Add the following Frequency Tables:

1.  [HU_00Stats.dbf]

2.  [HU_00Govt.dbf]

3.  [nc_hu_class.dbf]

4.  [nc_hu_impared.dbf]

C.  Relate the each Frequency Table to [wbdhu12_clip] based on the “HUC_12” Field.

D.  Use the Identify tool to select the 12 digit watersheds you are interested in (making only [wbdhu_12_clip] 

selectable under the Section Tab in the table of contents, and making “Selectable layers” the default in the 

Identify tool makes this easier).  

E.  The Identify tool window will display the related information.  

F.  Save the map as an ArcMap document.  

  E.  LAND COVER  

The following section details how to integrate land cover data into the watershed assessment tool.  At present, the 

way to accomplish this task is to convert the land cover data from raster format to shapefile format.  Due to the 

limitations of the ArcGIS software, this has to be done in small sections of the state.  This process is more intensive 

than previous sections.  Steps indicated as being in the model can be found in the WBD_Landcover model.  
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E.1  PREPARATION

I.  Coordinate system [NOT IN MODEL]

A.  Project the North Carolina National Land Cover Database [ncld_nc] {Arc Toolbox>Data Management 

Tools>Projections and Transformations>Feature>Project} into NAD 1983 StatePlane North Carolina FIPS 

3200, if not already projected.

II.  Land Cover Conversion Steps A-D [NOT IN MODEL]; Steps D-G [IN MODEL]

ArcGIS will not process large files when converting raster images to shapefiles.  To work around this issue, the 

land cover database [ncld_nc] raster was broken down into small sections before conversion.  Usually an 8 digit 

HUC watershed is a good size to process, but even some of these have to be split in half.   

A.  Dissolve {Arc Toolbox>Data Management Tools>Generalization>Dissolve} the NC watershed 

boundaries layer [wbdhu12_clip], based on the “HUC_8” Field.  

B.  Dissolve {Arc Toolbox>Data Management Tools>Generalization>Dissolve} the NC watershed 

boundaries layer [wbdhu12_clip], based on the “HUC_10” Field (for instances where the HUC_8 watershed 

needs to be split in half).  

C.  Use the Select tool {from the Standard toolbar} to select individual HUC_8 watersheds (or several 

HUC_10 watersheds).   

D.  Export the selection to create a new shapefile.  

E.  Use the Extract by Mask tool {Arc Toolbox>Spatial Analysis Tools>Extraction>Extract by Mask} to create 

sections of [nlcd_nc], by using the small shapefiles created in the previous step as the mask.
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F.  Use the Raster to Polygon tool {Arc Toolbox>Conversion Tools>From Raster>Raster to Polygon} to 

convert the extracted sections of [nlcd_nc] into shapefiles.  Select the “gridcode” Field in the tool dialog in 

order to assign the gridcodes to the shapefiles.       

G. (Optional) The names of the gridcodes for the land cover classifications can be added to the attribute 

table to make analysis easier.  

1.  Add a “NAME” Field to the shapefile created in the previous step.  

2.  Select a specific gridcode from the Attribute Table. 

3.  Calculate the “NAME” Field with the corresponding common name of land cover (shorten the 

name to ten characters since these names will become the names of a Field in the Pivot Table 

created below).  

E.2  INTEGRATION

I.  Intersection [IN MODEL]

A.  Intersect {Arc Toolbox>Analysis Tools>Overlay>Intersect} the shapefiles created in the previous step 

with [wdbhu12_clip]  

E.3  CALCULATION

I.  Calculating Area [IN MODEL]

A.  Add “lc_sq_mt”, “lc_sq_mi”, and “lc_acre” Fields to the intersected shapefiles.  

B.  Calculate the “lc_sq_mt” Field, in square meters, using the Calculate Geometry tool.  

C.  Calculate the “lc_sq_mi” Field, in square miles, using the Calculate Geometry tool.
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D.  Calculate the “lc_acres” field, in US acres, using the Calculate Geometry tool. 

E.4  INFORMATION TABLES

I.  Frequency Table [IN MODEL]

A.  Create a Frequency Table {Arc Toolbox>Analysis Tools>Statistics>Frequency} by selecting watershed 

identifier “HUC_12”, “HUC_12_NAME”, land cover identification (either “gridcode” or “NAME”); and 

summarizing “lc_sq_mt”, “lc_sq_mi”, and “lc_acre”.  

II.  Pivot Table [IN MODEL]

A.  Create a Pivot Table {Arc Toolbox>Data Management>Table>Pivot Table} by selecting the watershed 

identifier “HUC_12”, “HUC_12_NAME”; using the land cover identification “gridecode” or “NAME” as the 

pivot field, and summarizing “lc_sq_mt”, “lc_sq_mi”, and “lc_acre”.  

III.  Merge Tables [NOT IN MODEL]

A.  Merge {Arc Toolbox>Data Management>General>Merge} all the Pivot Tables created in the previous 

step to create a single table [HU_01lc].  

E.5 VIEWING THE DATA 

I.  Relating the land cover table to the watershed shapefile

A.  Add [HU_01lc] to the ArcMap document.  

B.  Relate the [HU_01lc] table to [wdbhu12_clip] based on the “HUC_12” Field.
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C.  Use the Identify tool to select the 12 digit watersheds you are interested in (making only [wbdhu_12_clip] 

selectable under the Section Tab in the table of contents, and making “Selectable layers” the default in the 

Identify tool makes this easier).  

D.  The Identify tool window will display the related information.  

F.  Save the ArcMap document.  

F.  IMPERVIOUS COVER

The following section details how to integrate impervious cover data into the watershed assessment tool.  At 

present, the way to accomplish this task is to convert the land cover data from raster format to shapefile format. 

Due to the limitations of the ArcGIS software, this has to be done in small sections of the state.  This process is 

more intensive than previous sections.  Steps indicated as being in the model can be found in the 

WBD_Impervious model.

  

F.1 PREPARATION

I.  Download source urban impervious cover files

A.  Both Zone 13 & 14 must be downloaded from MRLC for complete coverage of North Carolina.  

II.  Coordinate system [NOT IN MODEL]

A.  Project the urban imperviousness files [nc_is_13, nc_is_14] {Arc Toolbox>Data Management 

Tools>Projections and Transformations>Feature>Project} into NAD 1983 StatePlane North Carolina FIPS 

3200.
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III.  Clip [NOT IN MODEL]

A.  Clip the urban imperviousness files [nc_is_13, nc_is_14] {Arc Toolbox>Analysis Tools>Extract>Clip} with 

the North Carolina state boundary (the county boundaries file [cb100_poly] was used for this purpose). 

VI.  Merge the Urban Imperviousness Files [NOT IN MODEL]

A.  Reclassify the clipped urban imperviousness files [nc_is_13, nc_is_14] {Spatial Analyst 

toolbar>Reclassify} so that raster blocks with a value of 127 = NoData.  

B.  Make sure the extent of the merge is set to the union of inputs {Spatial Analysis 

toolbar>Options>Extent>Union of Inputs}

C.  Use the Raster Calculator to merge the two raster files {Spatial Analyst toolbar>Raster Calculator} by 

typing – Merge ([nc_is_13],nc_is_14]).  Click Evaluate.  Right click on the Calculation file produced and 

select Make Permanent.  

NOTE:  At this time, due to ArcGIS and/or computer hardware limitations, the impervious cover raster file created 

above must be divided into smaller segments to be processed further.  

VIII.  Creating Impervious Cover Segments

A.  Use the Dissolve tool {ArcToolbox>Data Management> Generalization>Dissolve} to create a new 

shapefile of 8 digit watersheds from the original watershed shapefile [wbdhu12].  

B.  Use the Select tool to select individual 8-digit watersheds and export them as individual shapefiles. 

Note:  There will be 52 of these 8-digit watersheds, use a naming scheme that will allow you to keep track of 

them all (example - neu1, neu2, neu3,,,). 
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C.  [IN MODEL] Use the Extract by Mask {ArcToolbox>Spatial Analysts Tools>Extraction>Extract by Mask} 

tool to extract the segments of the urban imperviousness raster.  

D.  [IN MODEL] Use the 8-digit watershed shapefiles as the feature mask.

E.  [IN MODEL] Output the raster using similar naming as the mask.

F.  [IN MODEL] Use the Raster to Polygon tool {ArcToolbox>Conversion Tools>From Raster>Raster to 

Polygon} to convert urban imperviousness raster segments to polygons.  

G.  Use the Clip tool to remove the jagged edges of the new polygon (left by the raster) by clipping the 

segment by the mask polygon created in step B.

F.2 INTEGRATION
I.  Intersection [IN MODEL]

A.  Intersect {Arc Toolbox>Analysis Tools>Overlay>Intersect} the shapefiles created in the previous step 

with [wdbhu12_clip]  

F.3 CALCULATION
I.  Calculating Area [IN MODEL]

A.  Add “perct_is,” “orgis_area,” and “is_area” to the intersected shapefile.  

B.  Calculate “pert_is” field by dividing the ‘GRIDCODE’ attribute by 100.

C.  Calculate “orgis_area” filed in square meters by using the Calculate Geometry Tool.

D.  Calculate “is_area” by multiplying “pert_is” by “orgis_area.”

F.4 INFORMATION TABLES
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I.  Frequency Tables [IN MODEL]

A.  Create a Frequency Table {Arc Toolbox>Analysis Tools>Statistics>Frequency} by selecting watershed 

identifier “HUC_12,” “HUC_12_NAME,” “HUC_SQ_Mi,” “NAME;” and summarizing “orgis_area,” and 

“is_area.”

B.  Add “Prct_Is” to the table created above.

C.  Calculate “Prct_Is” by dividing “is_area” by “orgis_area” and multiplying by 100.

D.  Create a Frequency Table {Arc Toolbox>Analysis Tools>Statistics>Frequency} by selecting watershed 

identifier “HUC_12,” “HUC_12_NAME;” and summarizing “orgis_area,” and “is_area.”

E.  Add “Prct_Is” to the table created above.

F.  Calculate “Prct_Is” by dividing “is_area” by “orgis_area” and multiplying by 100.

F.5 VIEWING THE DATA 

I.  Relating the impervious cover table to the watershed shapefile

A.  Add the frequency table created in step F.4 to the ArcMap document.  

B.  Relate the table to [wdbhu12_clip] based on the “HUC_12” Field.

C.  Use the Identify tool to select the 12 digit watersheds you are interested in (making only [wbdhu_12_clip] 

selectable under the Section Tab in the table of contents, and making “Selectable layers” the default in the 

Identify tool makes this easier).  
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